Список пакетов Debian Wheezy для Host1Free

Из предустановленого набора пакетов удалось выбросить больше трёх сотен. Потом ещё гляну, а пока вот что осталось:

dpkg --get-selections
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
adduser                                         install
apt                                             install
apt-utils                                       install
base-files                                      install
base-passwd                                     install
bash                                            install
bsdmainutils                                    install
bsdutils                                        install
coreutils                                       install
cpio                                            install
cron                                            install
dash                                            install
debconf                                         install
debconf-i18n                                    install
debian-archive-keyring                          install
debianutils                                     install
dhcpcd                                          install
diffutils                                       install
dpkg                                            install
e2fslibs:amd64                                  install
file                                            install
findutils                                       install
gcc-4.7-base:amd64                              install
gettext-base                                    install
gnupg                                           install
gpgv                                            install
grep                                            install
groff-base                                      install
gzip                                            install
hostname                                        install
ifupdown                                        install
info                                            install
initramfs-tools                                 install
initscripts                                     install
insserv                                         install
install-info                                    install
iproute                                         install
iptables                                        install
iputils-ping                                    install
klibc-utils                                     install
kmod                                            install
less                                            install
libacl1:amd64                                   install
libapt-inst1.5:amd64                            install
libapt-pkg4.12:amd64                            install
libasprintf0c2:amd64                            install
libattr1:amd64                                  install
libbind9-80                                     install
libblkid1:amd64                                 install
libbsd0:amd64                                   install
libbz2-1.0:amd64                                install
libc-bin                                        install
libc6:amd64                                     install
libcap2:amd64                                   install
libclass-isa-perl                               install
libcomerr2:amd64                                install
libdb5.1:amd64                                  install
libdbus-1-3:amd64                               install
libdns88                                        install
libedit2:amd64                                  install
libffi5:amd64                                   install
libfreetype6:amd64                              install
libfribidi0:amd64                               install
libgcc1:amd64                                   install
libgcrypt11:amd64                               install
libgdbm3:amd64                                  install
libgeoip1                                       install
libglib2.0-0:amd64                              install
libgnutls26:amd64                               install
libgpg-error0:amd64                             install
libgpm2:amd64                                   install
libgssapi-krb5-2:amd64                          install
libidn11:amd64                                  install
libisc84                                        install
libisccc80                                      install
libisccfg82                                     install
libjson0:amd64                                  install
libk5crypto3:amd64                              install
libkeyutils1:amd64                              install
libklibc                                        install
libkmod2:amd64                                  install
libkrb5-3:amd64                                 install
libkrb5support0:amd64                           install
liblocale-gettext-perl                          install
liblwres80                                      install
liblzma5:amd64                                  install
libmagic1:amd64                                 install
libmount1                                       install
libncurses5:amd64                               install
libncursesw5:amd64                              install
libnewt0.52                                     install
libnfnetlink0                                   install
libnih-dbus1                                    install
libnih1                                         install
libp11-kit0:amd64                               install
libpam-modules:amd64                            install
libpam-modules-bin                              install
libpam-runtime                                  install
libpam0g:amd64                                  install
libpcre3:amd64                                  install
libpipeline1:amd64                              install
libpopt0:amd64                                  install
libprocps0:amd64                                install
libreadline6:amd64                              install
libselinux1:amd64                               install
libsemanage-common                              install
libsemanage1:amd64                              install
libsepol1:amd64                                 install
libslang2:amd64                                 install
libsqlite3-0:amd64                              install
libssl1.0.0:amd64                               install
libstdc++6:amd64                                install
libswitch-perl                                  install
libtasn1-3:amd64                                install
libtext-charwidth-perl                          install
libtext-iconv-perl                              install
libtext-wrapi18n-perl                           install
libtinfo5:amd64                                 install
libudev0:amd64                                  install
libusb-0.1-4:amd64                              install
libustr-1.0-1:amd64                             install
libuuid1:amd64                                  install
libwrap0:amd64                                  install
libxml2:amd64                                   install
locales                                         install
login                                           install
logrotate                                       install
lsb-base                                        install
makedev                                         install
man-db                                          install
manpages                                        install
mawk                                            install
mc                                              install
mc-data                                         install
mime-support                                    install
mount                                           install
mountall                                        install
multiarch-support                               install
ncurses-base                                    install
ncurses-bin                                     install
net-tools                                       install
netbase                                         install
openssh-client                                  install
openssh-server                                  install
passwd                                          install
perl                                            install
perl-base                                       install
perl-modules                                    install
plymouth                                        install
procps                                          install
readline-common                                 install
rsync                                           install
rsyslog                                         install
sed                                             install
sensible-utils                                  install
sudo                                            install
sysv-rc                                         install
sysvinit-utils                                  install
tar                                             install
traceroute                                      install
tzdata                                          install
ucf                                             install
udev                                            install
unzip                                           install
upstart                                         install
util-linux                                      install
vim-common                                      install
wget                                            install
whiptail                                        install
whois                                           install
xz-utils                                        install
zlib1g:amd64                                    install

А вообще, всяческие менеджеры пакетов и маинтейнеры иногда откровенно заё..ют. Например, upstart зависит от mountall, а ему, в свою очередь, нужен plymouth, который накуй не нужен мне. И вот такая хрень с зависимостями постоянно.

Комментарии